[HELP] Lỗi vô lý, Windows báo Ram 1 kiểu, CPU-Z báo Ram 1 kiểu

Mar 20, 2019.9 comments
#1
Chả là em đang dùng X99 Gaming Ultra với 6850K. Cắm 2 thanh bus 2666 và 2 thanh bus 2400, đã cắm theo 1-3-5-7 như hướng dẫn trong manual, và cả 4 thanh đều là Corsair LPX.
Kỳ lạ ở chỗ Windows báo có 12GB Ram, CPU-Z lại báo 16GB Ram. Bác nào biết bệnh này bệnh gì, cho em xin ý kiến cái ợ
:adore::adore::adore:

#2
win 10 hardware reserved
#3
quad channel có sướng hơn dual channel được nhiều không?:sexy:
#4
shit_happen:
quad channel có sướng hơn dual channel được nhiều không?:sexy:

chắc sướng x2 so với dual rồi :shame:
#5
Nới ốc bắt tản ra 1 chút
#6
Xem ram trong task manager xem sao. Khả năng hardware reserved
#7
basehunter_92:
Chả là em đang dùng X99 Gaming Ultra với 6850K. Cắm 2 thanh bus 2666 và 2 thanh bus 2400, đã cắm theo 1-3-5-7 như hướng dẫn trong manual, và cả 4 thanh đều là Corsair LPX.
Kỳ lạ ở chỗ Windows báo có 12GB Ram, CPU-Z lại báo 16GB Ram. Bác nào biết bệnh này bệnh gì, cho em xin ý kiến cái ợ
:adore::adore::adore:


Bạn vào BIOS xem Main nhận bao nhiêu nhé. Mình cũng bị tương tự, gắn 4 cây 4GB.
- Main thấy 4 cây, nhưng chỉ có 8GB. Còn cpu-z thì báo đủ. Đọc 1 số trang thì nguyên nhân do main bị lỗi :sosad:
#8
Đã bị và đã khắc phục thành công, tháo ra lắp lại ram cpu thôi, đừng vít tản cpu chặt quá. May ko phải update bios
#9
Đã bị cách đây vài ngày. Cơ bản do k dùng 2 thanh ram giống nhau nên main khó nhận hơn bình thường. Có lúc tháo ra cả dàn ra gắn vô lại thì nó nhận. Có lúc thì bị như bác nên mua luôn thanh cùng loại cho nó chuẩn
0